Gravity Clash

News Screenshots Download Support


Download Gravity Clash v0.1.4b
 
Requirements
- VC++ 2005 Express SP1 runtime libs (get them here)
- mid/old-gen gfxcard (GeForce4 or higher)
- DX9.0c / OpenGL (if you need d3d9x_33.dll, search here)
- 1.5 GHz / 128 MB
 
Technologies used
- VC++ 2005 Express SP1
- Ogre 1.4
- ODE 0.8 through OgreOde
- CEGUI 0.5
- SDL 1.2
- Blender
 
Download Gravity Clash v0.1.2 Source for Visual C++ 2005 Express SP1